RHSA-2009:1659-1: Moderate: kvm security and bug fix update, guest could cause DoS of host machine

http://rhn.redhat.com/errata/RHSA-2009-1659.html

A moderate security vulnerability could allow a malicious user on a
guest VM to cause a DoS attack on the underlying host.

This patch also updates a few other non-security related bugs in the
software as explained at the above link.

It is recommended to update to a version of KVM that includes these
security fixes.