Security updates available for Adobe Illustrator CS4 and CS3

http://www.adobe.com/support/security/bulletins/apsb10-01.html

"Critical vulnerabilities have been identified in Adobe Illustrator CS4
(14.0.0) and Adobe Illustrator CS3 (13.0.3 and earlier versions), on the
Windows and Macintosh operating systems. The vulnerabilities could lead
to arbitrary code execution. Adobe has provided a solution for the
reported vulnerabilities. It is recommended that users update their
installations".

Thanks,
ep