Samba 'client/mount.cifs.c' Local Denial of Service Vulnerability

http://www.securityfocus.com/bid/38326/info

"Samba is prone to a local denial-of-service vulnerability.

A local attacker can exploit this issue to corrupt system files,
resulting in a denial-of-service condition. Other attacks may be possible.

Samba 3.4.5 and earlier are vulnerable."

It is recommended to update to the latest version of samba to avoid this
vulnerability. Due to the nature of this vulnerability, it should be
treated as:

Priority 4: This vulnerability has a lower probability of exploitation,
but should still be mitigated. Attention to this risk and above should
be notified to the security@ias.edu mailing list or the involved
school's helpdesk.

Severity 3: This vulnerability poses high risk within a group/school. It
does not pose a risk of contaminating other groups/schools.

https://security.ias.edu/priority-and-severity-levels

Thanks,
Brian