Moodle 1.9.8 Tackles Security Vulnerabilities

http://thejournal.com/articles/2010/04/06/moodle-1.9.8-tackles-security-...

"Moodle has released an update to its open source learning management
system for Mac OS X, Windows, and Linux. Moodle 1.9.8 includes a
number of small improvements and bug fixes but also addresses nine
security vulnerabilities, including two that Moodle developers have
labeled as 'critical' and five as 'major'. Moodle has also released a
parallel update to the 1.8 branch, version 1.8.12, which includes
comparable changes."

It is recommended that Moodle users update to the latest version.

Thanks,
Brian