Security update available for Adobe Flash Media Server (APSB10-27)

http://www.adobe.com/support/security/bulletins/apsb10-27.html

"Several critical vulnerabilities (3 unique CVEs) have been identified
in Adobe Flash Media Server (FMS) 4.0 and earlier. If exploited, the
vulnerabilities could allow attackers to execute arbitrary code or
cause a DoS against the affected system. Adobe released FMS 4.0.1,
3.5.5, and 3.0.7 to address the vulnerabilities."

If you are using Adobe's fms server, this update is for you. I
recommend updating as soon as possible.

Thanks,
Brian