Wordpress 2.9.2 security update

http://core.trac.wordpress.org/ticket/11922

Release overview:
http://core.trac.wordpress.org/query?
status=closed&group=resolution&order=priority&milestone=2.9.2&resolution
=fixed

"In add_menu_page(), the callback function gets hooked unconditionally.
$access_level is ignored."

It is recommended to update all versions of Wordpress to the newest
version, 2.9.2. Running version 2.9.1 or earlier should be treated as:

Priority 4: This vulnerability has a lower probability of exploitation,
but should still be mitigated. Attention to this risk and above should
be notified to the securityalerts@ias.edu mailing list or the involved
school's helpdesk.

Severity 3: This vulnerability poses high risk within a group/school. It
does not pose a risk of contaminating other groups/schools.