OpenSSL 0.9.8n released

http://secunia.com/advisories/38807/

"Some vulnerabilities have been reported in OpenSSL, which can be
exploited by malicious people to cause a DoS (Denial of Service)."

"This vulnerability is reported in OpenSSL 0.9.8f through 0.9.8m. If the
"short" data type is a 16-bit integer, this only affects OpenSSL 0.9.8m.

Solution
Update to version 0.9.8n."

It is recommended that openssl be updated to the latest patch release.
This should not be confused with the release of 0.9.8m which came out
earlier this month.

Thanks,
Brian