Adobe Acrobat and Reader CVE-2010-0188 Unspecified Remote Code Execution Vulnerability

http://www.securityfocus.com/bid/38195/info

Adobe Reader products version 9.3 and below are vulnerable to a remote
code execution exploit. This affects Windows, Mac and *nix.

Adobe has released v9.3.1 to fix this issue. It is recommended that
users update their version of Adobe Reader to mitigate the risk.

Thanks,
Brian