GNU Gzip Dynamic Huffman Decompression Remote Code Execution Vulnerability

http://www.securityfocus.com/bid/37888/info

A vulnerability in Gzip could lead to remote code execution. This is
especially critical for services that automatically gunzip files as part
of vulnerability scanning.

Multiple OS versions are affected.

It is recommended that the latest available version of gzip be applied
to systems which use Gzip.

Thanks,
Brian