httpd security update fixes remote DOS and local server side includes vulnerability

http://rhn.redhat.com/errata/RHSA-2009-1075.html

Updated httpd packages that fix two security issues are now available for
Red Hat Enterprise Linux 5. The DoS bug only affects RHEL5.3.

Apache should be updated to the latest package on all RHEL machines
serving web pages.

Thanks,
Brian