VLC Media Player 1.1.10 fixes vulnerabilities

http://www.videolan.org/vlc/releases/1.1.10.html

Version 1.1.10 brings several security fixes in the VLC software.

"Security update regarding an integer overflow in xspf demuxer
Update of libmodplug for security reasons in Windows and Mac versions"

In addition various other bugs and UI fixes have been addressed.

It is recommended that users of VLC upgrade to the latest version.

Thanks,
ep