Security updates available for Adobe Reader and Acrobat

http://www.adobe.com/support/security/bulletins/apsb11-24.html

"Critical vulnerabilities have been identified in Adobe Reader X (10.1) and earlier versions for Windows and Macintosh, Adobe Reader 9.4.2 and earlier versions for UNIX, and Adobe Acrobat X (10.1) and earlier versions for Windows and Macintosh. These vulnerabilities could cause the application to crash and potentially allow an attacker to take control of the affected system."

Please respond back to this ticket if you found this security alert helpful.