Wireshark updates close security holes in versions 1.4.7 and 1.2.17

http://www.wireshark.org/news/20110531.html

"It may be possible to make Wireshark crash by injecting a series of
malformed packets onto the wire or by convincing someone to read a
malformed packet trace file. "

It is recommended that users update to the latest version of Wireshark
to avoid a DoS attack.

Thanks,
ep