APPLE-SA-2011-03-21-1 Mac OS X v10.6.7 and Security Update 2011-001

http://support.apple.com/kb/HT4581

Multiple vulnerabilities in Mac OS X v10.6 through v10.6.6 are fixed
with this patch to v10.6.7.

It is recommended that Mac OS X v10.6.x users update to v10.6.7.

Thanks,
ep