Opera Web Browser Prior to 11.00 Multiple Security Vulnerabilities

http://www.securityfocus.com/bid/45461

"The Opera web browser is prone to a vulnerability that may aid in
convincing a victim to download malicious content, an
information-disclosure vulnerability, and multiple unspecified
vulnerabilities with high severity.

An attacker can exploit these issues to trick users into downloading
malicious content or to gain potentially sensitive information; other
attacker are also possible.

Opera versions prior to 11.00 are vulnerable. "

It is recommended that Opera users upgrade to the latest version.

Thanks,
ep