Welcome to the Network Security website at the IAS

This website is intended to bring you the latest news, how to's, tools and resources in Information Security.  Security Awareness of our Faculty, Members and Staff is key in creating a safer computing environment.

The three major Principles of Information Security, Availability, Integrity and Confidentiality, will be covered throughout the security awareness program at the Institute.  For a description of these principles, please see our About section.

In keeping with the spirit of the Institute, I encourage questions and open discussions about security.  And if you discover anything out of the ordinary, please feel free to bring it to my attention so that we can work together to create a more productive, safer environment.

Thanks,
Brian Epstein <security@ias.edu>
twitter: @epepepep


Pidgin Multiple Denial of Service Vulnerabilities

http://www.securityfocus.com/bid/38294/info

"Pidgin is prone to multiple denial-of-service vulnerabilities.

Successful exploits will crash the application or make it unresponsive,
denying service to legitimate users.

Pidgin 2.6.6 and prior versions are affected."

It is recommended that users upgrade to the latest version of Pidgin
when it becomes available. Patches have been released.

Thanks,
ep

Adobe Acrobat and Reader CVE-2010-0188 Unspecified Remote Code Execution Vulnerability

http://www.securityfocus.com/bid/38195/info

Adobe Reader products version 9.3 and below are vulnerable to a remote
code execution exploit. This affects Windows, Mac and *nix.

Adobe has released v9.3.1 to fix this issue. It is recommended that
users update their version of Adobe Reader to mitigate the risk.

Thanks,
Brian

Adobe Acrobat and Reader CVE-2010-0188 Unspecified Remote Code Execution Vulnerability

http://www.securityfocus.com/bid/38195/info

Adobe Reader products version 9.3 and below are vulnerable to a remote
code execution exploit. This affects Windows, Mac and *nix.

Adobe has released v9.3.1 to fix this issue. It is recommended that
users update their version of Adobe Reader to mitigate the risk.

Thanks,
Brian

Google Chrome prior to 4.0.249.89 Multiple Security Vulnerabilities

http://www.securityfocus.com/bid/38177/info

"Google Chrome is prone to multiple vulnerabilities:

- multiple remote code-execution issues
- multiple information-disclosure issues
- a code-execution issue
- a cross-origin information-disclosure issue

Attackers can exploit these issues to obtain sensitive information,
execute arbitrary code in the context of the browser, and carry out
other attacks.

Versions prior to Chrome 4.0.249.89 are vulnerable."

Google Chrome prior to 4.0.249.89 Multiple Security Vulnerabilities

http://www.securityfocus.com/bid/38177/info

"Google Chrome is prone to multiple vulnerabilities:

- multiple remote code-execution issues
- multiple information-disclosure issues
- a code-execution issue
- a cross-origin information-disclosure issue

Attackers can exploit these issues to obtain sensitive information,
execute arbitrary code in the context of the browser, and carry out
other attacks.

Versions prior to Chrome 4.0.249.89 are vulnerable."

Pages