phpMyAdmin 3.4.x Path disclosure due to missing verification of file presence.

http://www.phpmyadmin.net/home_page/security/PMASA-2012-2.php

"The show_config_errors.php scripts did not validate the presence of the configuration file, so an error message shows the full path of this file, leading to possible further attacks."

This is a non-critical update, but it may be a good time to review what version of phpMyAdmin you are running and consider upgrading to 3.4.10.2 for other security vulnerabilities that have been patched along the way.

Thanks,
Brian