Samba Domains Vulnerable

http://us1.samba.org/samba/security/CVE-2007-6015.html - (CVE-2007-6015) A vulnerability in Samba 3.0.0 through 3.0.27a allows for remote code execution. This only affects samba shares setup using the domain logons configuration option. Disabling this option, or upgrading to 3.0.28 will remove this vulnerability.