Security update available for Adobe Flash Player

http://www.adobe.com/support/security/bulletins/apsb10-06.html

"A critical vulnerability has been identified in Adobe Flash Player
version 10.0.42.34 and earlier. This vulnerability (CVE-2010-0186) could
subvert the domain sandbox and make unauthorized cross-domain requests.

Adobe recommends users of Adobe Flash Player 10.0.42.34 and earlier
versions update to Adobe Flash Player 10.0.45.2. Adobe recommends users
of Adobe AIR version 1.5.3.9120 and earlier versions update to Adobe AIR
1.5.3.9130.
Affected software versions

Adobe Flash Player 10.0.42.34 and earlier versions
Adobe AIR 1.5.3.9120 and earlier versions"

It is recommended that users update their flash.

Thanks,
ep