Security update available for Adobe Reader and Acrobat 8 fixes vulnerability

http://www.adobe.com/support/security/advisories/apsa08-01.html - An error in the printSepsWithParams() function within the Adobe Reader and Acrobat 8.1.1 program could lead to arbitrary code execution. In order to be compromised, a user must open a malicious PDF file. It is recommended to upgrade to Adobe Reader/Acrobat 8.1.2.