Three plugin vulnerabilities in Wordpress could allow for remote system compromise.