UPDATED VMSA-2009-0016.2 VMware vCenter and ESX update release and vMA patch release address multiple security issues in third party components.

http://lists.vmware.com/pipermail/security-announce/2010/000079.html

In addition to [NET #1667] VMSA-2010-0002, VMware announced an update to
VMSA-2009-0016.2. This announcement covers 93 CVE vulnerabilities (31
duplicated from VMSA-2010-0002).

Affected Products:

VMware Product Running Replace with/
Product Version on Apply Patch
============= ======== ======= =================
vCenter 4.0 Windows Update 1
VirtualCenter 2.5 Windows see VMSA-2010-0002
VirtualCenter 2.0.2 Windows affected, patch pending
Server 2.0 any affected, patch pending
ESX 4.0 ESX ESX400-200911223-UG
ESX 3.5 ESX affected, patch pending
ESX 3.0.3 ESX affected, patch pending
vMA 4.0 RHEL5 Patch 2 *
* vMA JRE is updated to version JRE 1.5.0_21

It is recommended that users update to the latest version when the patch
is made available.

Thanks,
Brian