Vulnerabilities in Adobe Flash Player version included with the BlackBerry PlayBook tablet software

http://btsc.webapps.blackberry.com/btsc/search.do?cmd=displayKC&docType=...

"This advisory addresses several issues in Adobe Flash Player, the most
severe of which could result in remote code execution (RCE) within the
context of an application that uses Adobe Flash. On the BlackBerry
PlayBook, the BlackBerry Tablet OS is designed to restrict an
application's access to system resources and the private data of other
applications, which limits the risk and exposure to customers. There are
no known attacks against BlackBerry PlayBook tablet users at this time.
BlackBerry PlayBook tablet users who have updated the BlackBerry Tablet
OS to version 1.0.6 or later are protected from the applicable Adobe
Flash vulnerabilities."