WordPress 2.3.2 and prior xmlrpc.php exploit

http://secunia.com/advisories/28823/ - It appears that a bug in WordPress 2.3.2 will allow malicious users to bypass security restrictions and manipulate data. Updating to 2.3.3 is highly suggested.