Wordpress 3.1.2 security update released

http://wordpress.org/news/2011/04/wordpress-3-1-2/

"This release addresses a vulnerability that allowed Contributor-level
users to improperly publish posts."

"We suggest you update to 3.1.2 promptly, especially if you allow users
to register as contributors or if you have untrusted users. This release
also fixes a few bugs that missed the boat for version 3.1.1."

Thanks,
ep